Advantage Navigator - Nur noch ab Browser IE10

Einsatz moderner Webtechnologien erfordern Einsatz moderner Browser, ein Update auf freigegebenen IE10 ist zwingend!

Montag, 6. Oktober 2014

Im Zuge der Weiterentwicklung des Advantage™ Navigators möchten wir darüber informieren, dass mit den letzten Service-Updates die Verwendung von zeitgemäßen Webtechniken realisiert wurden.

Daher ist der Advantage Navigator mit dem IE8 nicht mehr nutzbar.

Minimale Anforderung ist:

  •  Internet Explorer IE10 (heutiger Standard Browser Siemens)

  • aktuelle Version Chrome

  • aktuelle Version Firefox